Записи с меткой ‘libpcre.so.1’

AWS Zabbix-agent

Если при установке Zabbix-agent вываливается ошибка

то с 99% вероятностью установлена не та репа. Как в примере выше, EC2 инстанс Amazon Linux AMI 2018.03, который базируется на RHEL 6, а репа забикса для RHEL 7

Details. The dependent file libpcre.so.0 is available on RHEL 6 but on RHEL 7 it has different name, this is why the agent package complains about non-existent library.

Выполняем

После включаем zabbix-deprecated 

И уже после чистим кэш и ставим агент